<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>::Welcome to Ramachandra Guha.in:: &#8211; Ramachandra Guha</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="::Welcome to Ramachandra Guha.in:: &raquo; Feed" href="https://ramachandraguha.in/feed" />
<link rel="alternate" type="application/rss+xml" title="::Welcome to Ramachandra Guha.in:: &raquo; Comments Feed" href="https://ramachandraguha.in/comments/feed" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="::Welcome to Ramachandra Guha.in:: &raquo; Home Comments Feed" href="https://ramachandraguha.in/full-width-100/feed" />

		<meta property="og:title" content="Home"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://ramachandraguha.in/"/>
		<meta property="og:site_name" content="::Welcome to Ramachandra Guha.in::"/>
		<meta property="og:description" content="Drawing on writings of the past decade-and-a-half, this website of Ramachandra Guha’s writings will be continuously updated to include his columns as they appear. Through these rich and varied essays, Guha seeks to capture the modern history of"/>

									<meta property="og:image" content="https://ramachandraguha.in/wp-content/uploads/2018/11/hd.jpg"/>
							<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ramachandraguha.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://ramachandraguha.in/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ramachandraguha.in/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://ramachandraguha.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='js-archive-list-css'  href='https://ramachandraguha.in/wp-content/plugins/jquery-archive-list-widget/assets/css/jal.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://ramachandraguha.in/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://ramachandraguha.in/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://ramachandraguha.in/wp-content/uploads/fusion-styles/a775847c16f96a8ef9caeb3f43f57d86.min.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ramachandraguha.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"7.2.5","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=7.2.5' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=7.2.5' id='layerslider-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=7.2.5' id='layerslider-transitions-js'></script>
<meta name="generator" content="Powered by LayerSlider 7.2.5 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.com -->
<link rel="https://api.w.org/" href="https://ramachandraguha.in/wp-json/" /><link rel="alternate" type="application/json" href="https://ramachandraguha.in/wp-json/wp/v2/pages/3713" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ramachandraguha.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ramachandraguha.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://ramachandraguha.in/" />
<link rel='shortlink' href='https://ramachandraguha.in/' />
<link rel="alternate" type="application/json+oembed" href="https://ramachandraguha.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framachandraguha.in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ramachandraguha.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framachandraguha.in%2F&#038;format=xml" />
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="home page-template page-template-100-width page-template-100-width-php page page-id-3713 fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-left layout-wide-mode fusion-top-header menu-text-align-left mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v2 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v2 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="20px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="10px">
			<a class="fusion-logo-link"  href="https://ramachandraguha.in/" >

						<!-- standard logo -->
			<img src="https://ramachandraguha.in/wp-content/uploads/2018/11/hd.jpg" srcset="https://ramachandraguha.in/wp-content/uploads/2018/11/hd.jpg 1x" width="436" height="55" alt="::Welcome to Ramachandra Guha.in:: Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-10947"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10947"  data-item-id="10947"><a  href="https://ramachandraguha.in/archives/category/history" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">History</span></a></li><li  id="menu-item-10948"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10948"  data-item-id="10948"><a  href="https://ramachandraguha.in/archives/category/politics-and-current-affairs" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Politics and Current Affairs</span></a></li><li  id="menu-item-10949"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10949"  data-item-id="10949"><a  href="https://ramachandraguha.in/archives/category/culture" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Culture</span></a></li><li  id="menu-item-10950"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950"  data-item-id="10950"><a  href="https://ramachandraguha.in/archives/category/biography" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Biography</span></a></li><li  id="menu-item-10951"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"  data-item-id="10951"><a  href="https://ramachandraguha.in/archives/category/longer-essays" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Longer Essays</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://ramachandraguha.in/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form" method="get" action="https://ramachandraguha.in/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" role="main" class="clearfix width-100" style="padding-left:30px;padding-right:30px">
			<div class="fusion-row" style="max-width:100%;">

<section id="content" class="full-width">
					<div id="post-3713" class="post-3713 page type-page status-publish hentry">
			<span class="entry-title rich-snippet-hidden">Home</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-04-06T13:53:26+05:30</span>						<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: #f6f6f6;background-position: top left;background-repeat: no-repeat;padding-top:10px;padding-right:30px;padding-bottom:20px;padding-left:30px;border-top-width:1px;border-bottom-width:1px;border-color:#e5e4e4;border-top-style:solid;border-bottom-style:solid;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last fusion-column-no-min-height 1_1"  style='margin-top:0px;margin-bottom:0px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"  data-bg-url="">
						<div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:0px;"></div><div class="fusion-blog-shortcode fusion-blog-shortcode-1 fusion-blog-archive fusion-blog-layout-grid-wrapper fusion-blog-no"><style type="text/css">.fusion-blog-shortcode-1 .fusion-blog-layout-grid .fusion-post-grid{padding:10px;}.fusion-blog-shortcode-1 .fusion-posts-container{margin-left: -10px !important; margin-right:-10px !important;}</style><div class="fusion-posts-container fusion-posts-container-no fusion-blog-rollover fusion-blog-layout-grid fusion-blog-layout-grid-3 isotope fusion-blog-equal-heights" data-pages="137" data-grid-col-space="20" style="margin: -10px -10px 0;min-height:500px;"><article id="blog-1-post-11385" class="fusion-post-grid post-11385 post type-post status-publish format-standard hentry category-politics-and-current-affairs tag-desmond-tutu tag-rainbow-nation tag-south-africa tag-trevor-huddleston tag-apartheid">
<div class="fusion-post-wrapper" style="background-color:rgba(255,255,255,0);border:1px solid #ffffff;border-bottom-width:3px;">

<div class="fusion-post-content-wrapper" style="padding:30px 25px 20px 25px;"><div class="fusion-post-content post-content"><h2 class="blog-shortcode-post-title entry-title">In Praise of Desmond Tutu, The Telegraph</h2><p class="fusion-single-line-meta"><span class="vcard" style="display: none;"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated" style="display:none;">2022-05-01T10:33:10+05:30</span><span>May 1st, 2022</span><span class="fusion-inline-sep">|</span></p><div class="fusion-content-sep sep-single sep-solid" style="border-color:#e0dede;"></div><div class="fusion-post-content-container"><p>I have been thinking a great deal about South Africa these past few weeks, in part because of the Test series being played there, but mostly because of Archbishop Desmond Tutu, with whose passing the last of the great stalwarts of the anti-apartheid struggle has left the stage. Although best known for the work he did in South Africa, he [...]</p></div></div><div class="fusion-meta-info"><div class="fusion-alignleft"><a class="fusion-read-more" href="https://ramachandraguha.in/archives/in-praise-of-desmond-tutu-the-telegraph.html">Read More</a></div></div></div><div class="fusion-clearfix"></div></div>
</article>
<article id="blog-1-post-11379" class="fusion-post-grid post-11379 post type-post status-publish format-standard hentry category-biography tag-bharatan-kumarappa tag-c-n-patel tag-gandhi-heritage-portal tag-gandhi-smarak-nidhi tag-hasmukh-shah tag-jairam-daulatram tag-joan-bondurant tag-k-swaminathan tag-lalitha-zackariah tag-morarji-desai tag-the-making-of-gandhis-collected-works tag-religious-tolerance tag-secularism">
<div class="fusion-post-wrapper" style="background-color:rgba(255,255,255,0);border:1px solid #ffffff;border-bottom-width:3px;">

<div class="fusion-post-content-wrapper" style="padding:30px 25px 20px 25px;"><div class="fusion-post-content post-content"><h2 class="blog-shortcode-post-title entry-title">The Mahatma&#8217;s Words, The Telegraph</h2><p class="fusion-single-line-meta"><span class="vcard" style="display: none;"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated" style="display:none;">2022-04-22T10:56:19+05:30</span><span>April 22nd, 2022</span><span class="fusion-inline-sep">|</span></p><div class="fusion-content-sep sep-single sep-solid" style="border-color:#e0dede;"></div><div class="fusion-post-content-container"><p>One of the most remarkable individuals I have known was K. Swaminathan, a professor of literature from Madras who went on to become Chief Editor of the Collected Works of Mahatma Gandhi. Swaminathan was born in the town of Pudukkotai on 3rd December 1896. When his centenary was observed in 1996, I wrote a biographical profile of him in The [...]</p></div></div><div class="fusion-meta-info"><div class="fusion-alignleft"><a class="fusion-read-more" href="https://ramachandraguha.in/archives/the-mahatmas-words-the-telegraph-04dec2021.html">Read More</a></div></div></div><div class="fusion-clearfix"></div></div>
</article>
<article id="blog-1-post-11375" class="fusion-post-grid post-11375 post type-post status-publish format-standard hentry category-politics-and-current-affairs category-biography tag-b-g-horniman tag-bombay-chronicle tag-indian-freedom-movement tag-press-association-of-india tag-freedom-of-the-press">
<div class="fusion-post-wrapper" style="background-color:rgba(255,255,255,0);border:1px solid #ffffff;border-bottom-width:3px;">

<div class="fusion-post-content-wrapper" style="padding:30px 25px 20px 25px;"><div class="fusion-post-content post-content"><h2 class="blog-shortcode-post-title entry-title">For a Free Press: The Legacy of B G Horniman, The Telegraph</h2><p class="fusion-single-line-meta"><span class="vcard" style="display: none;"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated" style="display:none;">2022-04-22T10:37:34+05:30</span><span>April 22nd, 2022</span><span class="fusion-inline-sep">|</span></p><div class="fusion-content-sep sep-single sep-solid" style="border-color:#e0dede;"></div><div class="fusion-post-content-container"><p>When, in 1995, Bombay was renamed Mumbai, it led to a spurt of such renamings of buildings, streets, parks, and railway stations in the city. However, a few dead foreigners were spared the fate of being consigned to the dustbin of history. Among them were Annie Besant, after whom a major thoroughfare in central Mumbai is still named; and B. [...]</p></div></div><div class="fusion-meta-info"><div class="fusion-alignleft"><a class="fusion-read-more" href="https://ramachandraguha.in/archives/for-a-free-press-the-legacy-of-b-g-horniman-the-telegraph.html">Read More</a></div></div></div><div class="fusion-clearfix"></div></div>
</article>
<div class="fusion-clearfix"></div></div></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-shadow" style="background:radial-gradient(ellipse at 50% -50% , #e0dede 0px, rgba(255, 255, 255, 0) 80%) repeat scroll 0 0 rgba(0, 0, 0, 0);background:-webkit-radial-gradient(ellipse at 50% -50% , #e0dede 0px, rgba(255, 255, 255, 0) 80%) repeat scroll 0 0 rgba(0, 0, 0, 0);background:-moz-radial-gradient(ellipse at 50% -50% , #e0dede 0px, rgba(255, 255, 255, 0) 80%) repeat scroll 0 0 rgba(0, 0, 0, 0);background:-o-radial-gradient(ellipse at 50% -50% , #e0dede 0px, rgba(255, 255, 255, 0) 80%) repeat scroll 0 0 rgba(0, 0, 0, 0);margin-left: auto;margin-right: auto;margin-top:;"></div><div class="fusion-recent-works fusion-portfolio-element fusion-portfolio fusion-portfolio-1 fusion-portfolio-carousel fusion-portfolio-paging-infinite recent-works-carousel portfolio-carousel picture-size-auto fusion-portfolio-rollover fusion-animated" data-id="-rw-1" data-animationType="fadeInLeft" data-animationDuration="0.3" data-animationOffset="100%"><div class="fusion-carousel" data-autoplay="yes" data-columns="5" data-itemmargin="7" data-itemwidth="180" data-touchscroll="no" data-imagesize="auto" data-scrollitems="1"><div class="fusion-carousel-positioner"><ul class="fusion-carousel-holder"><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Gandhi: The Years That Changed the World, 1914-1948</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-18T07:28:11+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="335" height="499" src="https://ramachandraguha.in/wp-content/uploads/2018/12/Gandhi-The-Years-That-Changed-the-World-2018-200x298.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/Gandhi-The-Years-That-Changed-the-World-2018-200x298.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/Gandhi-The-Years-That-Changed-the-World-2018.jpg 335w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/gandhi-the-years-that-changed-the-world-1914-1948">Gandhi: The Years That Changed the World, 1914-1948</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/Gandhi-The-Years-That-Changed-the-World-2018.jpg" data-id="11107" data-rel="iLightbox[gallery-rw-1]" data-title="Gandhi The Years That Changed the World - 2018" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/gandhi-the-years-that-changed-the-world-1914-1948">
						Gandhi: The Years That Changed the World, 1914-1948					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/gandhi-the-years-that-changed-the-world-1914-1948" aria-label="Gandhi: The Years That Changed the World, 1914-1948"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Democrats and Dissenters</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T20:09:30+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2018/12/Democrats-and-Dissenters-2016-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/Democrats-and-Dissenters-2016-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/Democrats-and-Dissenters-2016.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/democrats-and-dissenters">Democrats and Dissenters</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/Democrats-and-Dissenters-2016.jpg" data-id="11090" data-rel="iLightbox[gallery-rw-1]" data-title="Democrats and Dissenters - 2016" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/democrats-and-dissenters">
						Democrats and Dissenters					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/democrats-and-dissenters" aria-label="Democrats and Dissenters"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Gandhi Before India</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-03-02T23:23:47+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2013/12/5c4fc1c9e718c-262x405-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/gandhi-before-india">Gandhi Before India</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2013/12/5c4fc1c9e718c-262x405.jpg" data-id="11079" data-rel="iLightbox[gallery-rw-1]" data-title="" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/gandhi-before-india">
						Gandhi Before India					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/gandhi-before-india" aria-label="Gandhi Before India"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Patriots and Partisans</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T21:37:37+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2018/12/Patriots-and-Partisans-2012-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/Patriots-and-Partisans-2012-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/Patriots-and-Partisans-2012.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/patriots-and-partisans">Patriots and Partisans</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/Patriots-and-Partisans-2012.jpg" data-id="11093" data-rel="iLightbox[gallery-rw-1]" data-title="Patriots and Partisans - 2012" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/patriots-and-partisans">
						Patriots and Partisans					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/patriots-and-partisans" aria-label="Patriots and Partisans"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">India After Gandhi: The History of the World&#8217;s Largest Democracy</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T18:36:51+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2018/12/India-After-Gandhi-2007-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/India-After-Gandhi-2007-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/India-After-Gandhi-2007.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/india-after-gandhi-the-history-of-the-worlds-largest-democracy" target="_blank">India After Gandhi: The History of the World&#8217;s Largest Democracy</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/India-After-Gandhi-2007.jpg" data-id="11056" data-rel="iLightbox[gallery-rw-1]" data-title="India After Gandhi -2007" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/india-after-gandhi-the-history-of-the-worlds-largest-democracy" target="_blank">
						India After Gandhi: The History of the World&#8217;s Largest Democracy					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/india-after-gandhi-the-history-of-the-worlds-largest-democracy" target="_blank" aria-label="India After Gandhi: The History of the World&#8217;s Largest Democracy"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">How Much Should a Person Consume? – Environmentalism in India and the United States</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T22:01:53+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="498" src="https://ramachandraguha.in/wp-content/uploads/2018/12/How-Much-Should-a-Person-Consume-2006-200x296.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/How-Much-Should-a-Person-Consume-2006-200x296.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/How-Much-Should-a-Person-Consume-2006.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/how-much-should-a-person-consume-environmentalism-in-india-and-the-united-states">How Much Should a Person Consume? – Environmentalism in India and the United States</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/How-Much-Should-a-Person-Consume-2006.jpg" data-id="11110" data-rel="iLightbox[gallery-rw-1]" data-title="How Much Should a Person Consume - 2006" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/how-much-should-a-person-consume-environmentalism-in-india-and-the-united-states">
						How Much Should a Person Consume? – Environmentalism in India and the United States					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/how-much-should-a-person-consume-environmentalism-in-india-and-the-united-states" aria-label="How Much Should a Person Consume? – Environmentalism in India and the United States"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">The States of Indian Cricket : Anecdotal Histories</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-18T07:12:11+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="500" src="https://ramachandraguha.in/wp-content/uploads/2018/12/The-States-of-Indian-Cricket-2005-200x298.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/The-States-of-Indian-Cricket-2005-200x298.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/The-States-of-Indian-Cricket-2005.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/the-states-of-indian-cricket-anecdotal-histories">The States of Indian Cricket : Anecdotal Histories</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/The-States-of-Indian-Cricket-2005.jpg" data-id="11113" data-rel="iLightbox[gallery-rw-1]" data-title="The States of Indian Cricket - 2005" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/the-states-of-indian-cricket-anecdotal-histories">
						The States of Indian Cricket : Anecdotal Histories					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/the-states-of-indian-cricket-anecdotal-histories" aria-label="The States of Indian Cricket : Anecdotal Histories"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">The Last Liberal and Other Essays</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-18T07:21:00+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="328" height="499" src="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Last-Liberal-and-Other-Essays-2004-200x304.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Last-Liberal-and-Other-Essays-2004-200x304.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2019/02/The-Last-Liberal-and-Other-Essays-2004.jpg 328w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/the-last-liberal-and-other-essays">The Last Liberal and Other Essays</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Last-Liberal-and-Other-Essays-2004.jpg" data-id="11204" data-rel="iLightbox[gallery-rw-1]" data-title="The Last Liberal and Other Essays - 2004" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/the-last-liberal-and-other-essays">
						The Last Liberal and Other Essays					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/the-last-liberal-and-other-essays" aria-label="The Last Liberal and Other Essays"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">A Corner of a Foreign Field: The Indian History of a British Sport</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T19:28:06+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2018/12/A-Corner-of-a-Foreign-Field-2002-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/A-Corner-of-a-Foreign-Field-2002-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/A-Corner-of-a-Foreign-Field-2002.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/a-corner-of-a-foreign-field-the-indian-history-of-a-british-sport">A Corner of a Foreign Field: The Indian History of a British Sport</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/A-Corner-of-a-Foreign-Field-2002.jpg" data-id="11076" data-rel="iLightbox[gallery-rw-1]" data-title="A Corner of a Foreign Field - 2002" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/a-corner-of-a-foreign-field-the-indian-history-of-a-british-sport">
						A Corner of a Foreign Field: The Indian History of a British Sport					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/a-corner-of-a-foreign-field-the-indian-history-of-a-british-sport" aria-label="A Corner of a Foreign Field: The Indian History of a British Sport"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Anthropologist Among the Marxists</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T23:00:39+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="335" height="499" src="https://ramachandraguha.in/wp-content/uploads/2019/02/Anthropologist-Among-the-Marxists-2001-200x298.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2019/02/Anthropologist-Among-the-Marxists-2001-200x298.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2019/02/Anthropologist-Among-the-Marxists-2001.jpg 335w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/anthropologist-among-the-marxists">Anthropologist Among the Marxists</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2019/02/Anthropologist-Among-the-Marxists-2001.jpg" data-id="11194" data-rel="iLightbox[gallery-rw-1]" data-title="Anthropologist Among the Marxists - 2001" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/anthropologist-among-the-marxists">
						Anthropologist Among the Marxists					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/anthropologist-among-the-marxists" aria-label="Anthropologist Among the Marxists"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">The Use and Abuse of Nature: Incorporating this Fissured Land &#038; Ecology and Equity</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T22:23:41+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Use-and-Abuse-of-Nature-2000-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Use-and-Abuse-of-Nature-2000-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2019/02/The-Use-and-Abuse-of-Nature-2000.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/the-use-and-abuse-of-nature-incorporating-this-fissured-land-ecology-and-equity">The Use and Abuse of Nature: Incorporating this Fissured Land &#038; Ecology and Equity</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Use-and-Abuse-of-Nature-2000.jpg" data-id="11191" data-rel="iLightbox[gallery-rw-1]" data-title="The Use and Abuse of Nature - 2000" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/the-use-and-abuse-of-nature-incorporating-this-fissured-land-ecology-and-equity">
						The Use and Abuse of Nature: Incorporating this Fissured Land &#038; Ecology and Equity					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/the-use-and-abuse-of-nature-incorporating-this-fissured-land-ecology-and-equity" aria-label="The Use and Abuse of Nature: Incorporating this Fissured Land &#038; Ecology and Equity"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Savaging the Civilized: Verrier Elwin, His Tribals and India</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T20:32:25+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2018/12/Savaging-the-Civilized-1999-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/Savaging-the-Civilized-1999-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/Savaging-the-Civilized-1999.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/savaging-the-civilized-verrier-elwin-his-tribals-and-india">Savaging the Civilized: Verrier Elwin, His Tribals and India</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/Savaging-the-Civilized-1999.jpg" data-id="11096" data-rel="iLightbox[gallery-rw-1]" data-title="Savaging the Civilized - 1999" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/savaging-the-civilized-verrier-elwin-his-tribals-and-india">
						Savaging the Civilized: Verrier Elwin, His Tribals and India					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/savaging-the-civilized-verrier-elwin-his-tribals-and-india" aria-label="Savaging the Civilized: Verrier Elwin, His Tribals and India"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Environmentalism: A Global History</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T20:43:22+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2018/12/Environmentalism-1999-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2018/12/Environmentalism-1999-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2018/12/Environmentalism-1999.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/environmentalism-a-global-history">Environmentalism: A Global History</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2018/12/Environmentalism-1999.jpg" data-id="11083" data-rel="iLightbox[gallery-rw-1]" data-title="Environmentalism - 1999" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/environmentalism-a-global-history">
						Environmentalism: A Global History					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/environmentalism-a-global-history" aria-label="Environmentalism: A Global History"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Varieties of Environmentalism: Essays North and South</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T23:11:11+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2019/02/Varieties-of-Environmentalism-1997-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2019/02/Varieties-of-Environmentalism-1997-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2019/02/Varieties-of-Environmentalism-1997.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/varieties-of-environmentalism">Varieties of Environmentalism: Essays North and South</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2019/02/Varieties-of-Environmentalism-1997.jpg" data-id="11197" data-rel="iLightbox[gallery-rw-1]" data-title="Varieties of Environmentalism - 1997" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/varieties-of-environmentalism">
						Varieties of Environmentalism: Essays North and South					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/varieties-of-environmentalism" aria-label="Varieties of Environmentalism: Essays North and South"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Ecology and Equity : The Use and Abuse of Nature in Contemporary India (Note Series; 223)</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T22:15:35+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="499" src="https://ramachandraguha.in/wp-content/uploads/2019/02/Ecology-and-Equity-1995-200x297.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2019/02/Ecology-and-Equity-1995-200x297.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2019/02/Ecology-and-Equity-1995.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/ecology-and-equity">Ecology and Equity : The Use and Abuse of Nature in Contemporary India (Note Series; 223)</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2019/02/Ecology-and-Equity-1995.jpg" data-id="11187" data-rel="iLightbox[gallery-rw-1]" data-title="Ecology and Equity - 1995" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/ecology-and-equity">
						Ecology and Equity : The Use and Abuse of Nature in Contemporary India (Note Series; 223)					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/ecology-and-equity" aria-label="Ecology and Equity : The Use and Abuse of Nature in Contemporary India (Note Series; 223)"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">Spin And Other Turns: Indian Cricket&#8217;s Coming of Age</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-18T07:39:02+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="335" height="499" src="https://ramachandraguha.in/wp-content/uploads/2019/02/Spin-And-Other-Turns-1994-200x298.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2019/02/Spin-And-Other-Turns-1994-200x298.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2019/02/Spin-And-Other-Turns-1994.jpg 335w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/spin-and-other-turns">Spin And Other Turns: Indian Cricket&#8217;s Coming of Age</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2019/02/Spin-And-Other-Turns-1994.jpg" data-id="11210" data-rel="iLightbox[gallery-rw-1]" data-title="Spin And Other Turns - 1994" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/spin-and-other-turns">
						Spin And Other Turns: Indian Cricket&#8217;s Coming of Age					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/spin-and-other-turns" aria-label="Spin And Other Turns: Indian Cricket&#8217;s Coming of Age"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">This Fissured Land: An Ecological History of India</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T21:47:26+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="336" height="498" src="https://ramachandraguha.in/wp-content/uploads/2019/02/This-Fissured-Land-1992-200x296.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2019/02/This-Fissured-Land-1992-200x296.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2019/02/This-Fissured-Land-1992.jpg 336w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/this-fissured-land-an-ecological-history-of-india">This Fissured Land: An Ecological History of India</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2019/02/This-Fissured-Land-1992.jpg" data-id="11181" data-rel="iLightbox[gallery-rw-1]" data-title="This Fissured Land - 1992" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/this-fissured-land-an-ecological-history-of-india">
						This Fissured Land: An Ecological History of India					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/this-fissured-land-an-ecological-history-of-india" aria-label="This Fissured Land: An Ecological History of India"></a>
	</div>
</div>

	
</div>
</div></li><li class="fusion-carousel-item"><div class="fusion-carousel-item-wrapper"><span class="entry-title rich-snippet-hidden">The Unquiet Woods</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://ramachandraguha.in/archives/author/rama9765" title="Posts by Ramachandra Guha" rel="author">Ramachandra Guha</a></span></span><span class="updated rich-snippet-hidden">2019-02-17T19:53:34+05:30</span>

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		
					<img width="335" height="499" src="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Unquiet-Woods-1989-200x298.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Unquiet-Woods-1989-200x298.jpg 200w, https://ramachandraguha.in/wp-content/uploads/2019/02/The-Unquiet-Woods-1989.jpg 335w" sizes="(min-width: 2200px) 100vw, (min-width: 1007px) 214px, (min-width: 915px) 268px, (min-width: 824px) 357px, (min-width: 732px) 536px, (min-width: 640px) 732px, " />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ramachandraguha.in/archives/books/the-unquiet-woods">The Unquiet Woods</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://ramachandraguha.in/wp-content/uploads/2019/02/The-Unquiet-Woods-1989.jpg" data-id="11146" data-rel="iLightbox[gallery-rw-1]" data-title="The Unquiet Woods - 1989" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://ramachandraguha.in/archives/books/the-unquiet-woods">
						The Unquiet Woods					</a>
				</h4>
			
																			
		
				<a class="fusion-link-wrapper" href="https://ramachandraguha.in/archives/books/the-unquiet-woods" aria-label="The Unquiet Woods"></a>
	</div>
</div>

	
</div>
</div></li></ul><div class="fusion-carousel-nav"><span class="fusion-nav-prev"></span><span class="fusion-nav-next"></span></div></div></div></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-shadow" style="background:radial-gradient(ellipse at 50% -50% , #e0dede 0px, rgba(255, 255, 255, 0) 80%) repeat scroll 0 0 rgba(0, 0, 0, 0);background:-webkit-radial-gradient(ellipse at 50% -50% , #e0dede 0px, rgba(255, 255, 255, 0) 80%) repeat scroll 0 0 rgba(0, 0, 0, 0);background:-moz-radial-gradient(ellipse at 50% -50% , #e0dede 0px, rgba(255, 255, 255, 0) 80%) repeat scroll 0 0 rgba(0, 0, 0, 0);background:-o-radial-gradient(ellipse at 50% -50% , #e0dede 0px, rgba(255, 255, 255, 0) 80%) repeat scroll 0 0 rgba(0, 0, 0, 0);margin-left: auto;margin-right: auto;margin-top:;"></div><div class="fusion-text"><p><iframe style="width: 100%;" src="https://www.youtube.com/embed/videoseries?list=PLI8BmNVFCR-3Czb3oTQi7gg0-2owNEsGR" height="507" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div><div class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: #ffffff;background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:30px;padding-bottom:0px;padding-left:30px;margin-bottom: 20px;margin-top: 30px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"  data-bg-url="">
						<div class="fusion-text"><p style="text-align: center;">Drawing on writings of the past decade-and-a-half, this website of Ramachandra Guha’s writings will be continuously updated to include his columns as they appear. Through these rich and varied essays, Guha seeks to capture the modern history of what he terms the ‘most interesting country in the world’.</p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
							</div>
												</div>
	</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area fusion-footer-widget-area-center">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="text-3" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="fusion-slider-sc flexslider flexslider-hover-type-zoomin" style="max-width:100%;height:100%;">
<ul class="slides">
<li class="image"><span class="hover-type-zoomin"><img role="presentation" src="/wp-content/uploads/2019/02/RGpix-s-Medium.jpg" /></span></li>
<li class="image"><span class="hover-type-zoomin"><img role="presentation" src="/wp-content/uploads/2019/02/RGpixMoodbidri20172-s-Medium.jpg" /></span></li>
<li class="image"><span class="hover-type-zoomin"><img role="presentation" src="/wp-content/uploads/2019/02/unnamed-s-Medium.jpg" /></span></li>
</ul>
</div>
<div style="width: 100%; text-align: centre;">
<input type="button" value="About Me" onclick="javascript: window.location.href='/about-the-author'" class="wpcf7-form-control wpcf7-submit" /></div>
</div>
		<div style="clear:both;"></div></section><section id="block-2" class="fusion-footer-widget-column widget widget_block widget_text">
<p></p>
<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							
		<section id="recent-posts-6" class="fusion-footer-widget-column widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://ramachandraguha.in/archives/in-praise-of-desmond-tutu-the-telegraph.html">In Praise of Desmond Tutu, The Telegraph</a>
									</li>
											<li>
					<a href="https://ramachandraguha.in/archives/the-mahatmas-words-the-telegraph-04dec2021.html">The Mahatma&#8217;s Words, The Telegraph</a>
									</li>
											<li>
					<a href="https://ramachandraguha.in/archives/for-a-free-press-the-legacy-of-b-g-horniman-the-telegraph.html">For a Free Press: The Legacy of B G Horniman, The Telegraph</a>
									</li>
											<li>
					<a href="https://ramachandraguha.in/archives/the-sardar-of-the-kisans-the-telegraph.html">The Sardar of the Kisans, The Telegraph</a>
									</li>
											<li>
					<a href="https://ramachandraguha.in/archives/the-exemplary-indian-the-telegraph.html">The Exemplary Indian, The Telegraph</a>
									</li>
											<li>
					<a href="https://ramachandraguha.in/archives/memories-of-1971-the-telegraph.html">Memories of 1971, The Telegraph</a>
									</li>
											<li>
					<a href="https://ramachandraguha.in/archives/the-greatest-gandhian-the-telegraph.html">The Greatest Gandhian, The Telegraph</a>
									</li>
					</ul>

		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="contact_info-widget-3" class="fusion-footer-widget-column widget contact_info"><h4 class="widget-title">Contact Info</h4>
		<div class="contact-info-container">
			
			
			
			
							<p class="email">Email: <a href="mailto:r&#97;&#109;a&#99;&#104;a&#110;&#100;&#114;&#97;g&#117;&#104;&#97;&#64;&#121;aho&#111;&#46;&#105;&#110;">ramachandraguha@yahoo.in</a></p>
			
					</div>
		<div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2011 - <script>document.write(new Date().getFullYear());</script>   |   ramachandraguha.in   |   All Rights Reserved   |   Powered by <a href='http://acuityinfotech.com' t>Acuity Infotech</a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/pages/Ramachandra-Guha/107582245938459" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/ram_guha" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="http://www.youtube.com/ramachandraguha" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style="color:#46494a;" href="mailto:&#114;&#097;mac&#104;&#097;n&#100;&#114;&#097;guha&#064;y&#097;ho&#111;.&#105;&#110; " target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://ramachandraguha.in/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://ramachandraguha.in/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ramachandraguha.in\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/jquery-archive-list-widget/assets/js/jal.js?ver=5.0.1' id='js-archive-list-js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1' id='fusion-ie9-js'></script>
<![endif]-->
<script type='text/javascript' src='https://ramachandraguha.in/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1' id='avada-faqs-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.97","lightbox_desc":"","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"horizontal","lightbox_post_images":"","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1' id='fusion-events-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/ramachandraguha.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='fusion-ie1011-js-extra'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1' id='fusion-ie1011-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v2","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"1100","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"20px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.7.2' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"0","side_header_break_point":"1100","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.7.2' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"1","typography_sensitivity":"0.54","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"","title_margin_top":"0px","title_margin_bottom":"30px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.7.2' id='avada-comments-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.7.2' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.7.2' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.7.2' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.7.2' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v2","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"1100","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"84","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.7.2' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.7.2' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='jquery-to-top-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2' id='jquery-to-top-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.7.2' id='avada-to-top-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.7.2' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-fade-js-extra'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.7.2' id='avada-fade-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.7.2' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.7.2' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.7.2' id='avada-elastic-slider-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1100","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramachandraguha.in/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1' id='avada-fusion-slider-js'></script>
	</body>
</html>
